Tickling FR, le site des amateurs de chatouilles.



TK Arena: Démo

Les chatouilles c'est bien. Mais sous forme de jeux c'est encore mieux !
Salut à touuus ! J'ai commencé mon BTS, et, avec le temps que j'ai, j'ai commencé un nouveau rpg, bien plus proche du concept de rpg que Einsberg Madness, qui est plus une sorte de die and retry punitif XD.

Pour résumé, vous êtes un esclave qui, pour diverses raisons, va devoir combattre dans une arène pour en détrôner le champion actuel. C'est assez difficile à imaginer, mais vous inquiétez pas, c'est encore pire à expliquer :lol: . Enfin bon, plaisanteries mises à part, j'ai fait la démo, qui comprend à peu près 3 "boss", 3 types de personnages, 3 classes, l'univers comme il devrait l'être dans la version finale, et 3 "acolytes" achetables via des esclavagistes (faut jouer au jeu pour comprendre, vous inquiétez pas XD). Et, vous l'aurez deviné, j'aimerais bien vos avis pour cette démo. N'hésitez pas à l'essayer, me donner vos avis, et SURTOUT me dire où vous trouvez des bugs, parce que certains bugs peuvent très bien m'avoir échappé, vu les bugs dans l'ancienne version de Einsberg Madness.
Ouai, j'insiste sur ce point, parce que j'hésite entre ce rpg et un autre auquel j'ai pensé après avoir regardé il y a pas longtemps un let's play de resident evil remastered.

Sur ce, je vous laisse l'essayer, j'ai remit le lien juste ici, et bonne journée à vous !

https://drive.google.com/folderview?id= ... 1UbxqQa2Qv
Hm perso le jeu ne se lance pas, après je ne sais pas si ça vient de moi ou pas.. :(
Whut ? O_o
J'ai pourtant vérifié la version. Enfin, pas de problème, je suis actuellement sur rpgmaker, je règle ça, et je remplacerais la version qui ne marche pas.
Décidément, 2 jeux postés, 2 jeux ou des gens rencontrent un problème au démarrage. Pour un début, c'est pas jojo, c'est pas terrible ^^'.
Le jeu sera de nouveau disponible dans quelques heures (Maudite soit ma connexion moisie T-T), et encore désolé pour le contretemps.
Par contre, Revan, que le jeu se lance pas est assez étrange. Tu peux être plus précis ? Un chargement infini ? Le jeu qui se ferme juste après s'être ouvert ? Qu'est-ce qu'il se passe exactement ? Ça m'aiderait pour savoir plus précisément où pourrait se trouver le problème.
Pas de soucis, on saura patienter le temps qu'il faut !
Et en fait quand je double clic pour lancer le jeu, rien ne se passe, aucune fenêtre ne s'ouvre :/

Je suis allé voir dans les logs et voilà ce qui est écrit :
[1019/205238.727:ERROR:process_reader_win.cc(242)] ReadMemory at 0xa00ebb0 of 512 bytes failed: Seule une partie d’une requête ReadProcessMemory ou WriteProcessMemory a été effectuée. (0x12B)
[1019/205238.729:ERROR:crash_report_exception_handler.cc(116)] WriteEverything failed
Wooooow, c'est quoi ce délire ? O_o
J'ai jamais vu ce message d'erreur O_o
Tu peux réessayer avec la nouvelle version du jeu ? Elle viens d'être changée vers 16h30.
Aaaaahhhh ça y est !
Le jeu se lance parfaitement !
Bon bah c'est parti je vais tester tout ça ! :D
Et du coup je sais pas trop d'où venait le problème.. Mais tant pis, maintenant c'est résolu ! x)
OK je sors d'une petite heure de jeu, et la première chose que j'ai à dire est : un grand bravo, cette démo est vraiment géniale ! Aussi bien au niveau de l'univers, que des personnages/monstres et du scénario que je trouve assez amusant ! :)
Franchement, j'ai passé un bon moment et était déçu que ça s'arrête aussi vite !

Après concernant les bugs, les seules choses que j'ai vu sont que le même dialogue de notre "maîtresse" se répète à chaque fois que l'on croise une lumia bleue normale dans le sous-terrain. (le dialogue du genre : "voici ton 1er combat contre une lumia, voyons ce que tu peux faire etc..")
Et ensuite à chaque fois que je bats un "Boss" de l'arène, que ce soit le 1er, 2 ème ou 3ème et que je retourne au manoir, quand je parle à notre "maîtresse" il y a une sorte de saut dans le passé, et je dois refaire mon premier combat contre la demi-bovine (avec tous les dialogues qui vont avec du genre "prêt pour ton premier combat ?" etc..).
Sinon c'est tout, et j'ai hâte que tu fasses la suite ! :p
J'ai essayé de cliquer sur le lien, copier coller en remettant bien l'id au bout mais je tombe toujours sur un error 404.
Kanyar0666 a écrit :J'ai essayé de cliquer sur le lien, copier coller en remettant bien l'id au bout mais je tombe toujours sur un error 404.
Oui pareil, du coup j'ai utilisé le lien qu'il avait posté dans Einsberg's Madness. Il amène au même endroit ;)
Hu, étrange, pour les bugs des lamias, et des boss. Les events doivent se mélanger les pinceaux.

Q-Q-Quoi ?! O_o Bon bon bon bon, hum, essayez avec ce lien: https://drive.google.com/drive/folders/ ... 1UbxqQa2Qv
Bon, normalement, tous les problèmes de la démo sont résolu, elle devrait être disponible d'ici une heure. N'hésitez pas à me prévenir si vous trouvez d'autres bugs, ou si certains sont toujours actifs.
Oh, et, au fait, n'hésitez pas à dire "non" plusieurs dois de suite à Suzume dans le manoir, à parler aux spectateurs de l'arène, et allez visiter un peu les maisons de la ville. C'est quelques surprises de ma part ^^. C'est pas des "secrets" à proprement parlé, mais si vous les avez pas remarqués, je vous conseil de les avoir en tête. Dans la version finale, d'autres trucs dans ce genre seront un peu cachés dans le jeu, et ceux-là, ne comptez pas sur moi pour vous les divulguer ;).
Oh, et, Revan, Kanyar, n'hésitez pas à me dire si le lien que j'ai mit au post plus haut marche. Parce que le premier que j'avais envoyé sur ce sujet marchait très bien pour moi, même non connecté à mon drive, du coup, j'ai pas trop compris quand vous l'avez fait savoir O_o.
Salut!
Merci pour la démo elle a l'air pas mal!
Alors pour info j'ai choisi un mage pour mon premier avatar mais impossible de mettre l'armure correspondante.
Du coup j'ai créé avec un 2ème personnage gardien avec lequel je n'ai pas de problème.
Par contre quand j'entre dans l'arène la fenêtre de dialogue s'ouvre et reste vide et le message suivant s'affiche :
"Loading Error
Failed to liad :img/faces/Ma%C3%AEtres1.png"
J'ai eu le même soucis que Libellune concernant l'armure pour le mage, pas possible de la porter, alors qu'avec l'assassin pas de soucis.
Sinon les petits bugs de script et d'events qui se mélangeaient ont été résolus et je n'ai plus eu de soucis avec les lamias.
Par contre j'ai eu un nouveau petit bug qui a fait que quand j'ai vaincu ma première lamia avec mon mage, je suis directement passé niveau 99 avec toute la vie, l'armure et les sorts qui vont avec xDD , du coup j'ai speedrun la démo en 10min mdr
À part ça rien d'autre à signaler :D
Revan a écrit :
lun. 21/10/2019, 19:26:29
J'ai eu le même soucis que Libellune concernant l'armure pour le mage, pas possible de la porter, alors qu'avec l'assassin pas de soucis.
Sinon les petits bugs de script et d'events qui se mélangeaient ont été résolus et je n'ai plus eu de soucis avec les lamias.
Par contre j'ai eu un nouveau petit bug qui a fait que quand j'ai vaincu ma première lamia avec mon mage, je suis directement passé niveau 99 avec toute la vie, l'armure et les sorts qui vont avec xDD , du coup j'ai speedrun la démo en 10min mdr
À part ça rien d'autre à signaler :D
Juste...que...Quoi ?! Bon, pas grave, c'est pas pour rien que la démo est dispo pendant que je suis en vacances XD. Au moins, j'ai tout mon temps pour régler les bugs. Je travaille dessus, et espérons que d'autres bugs vont pas arriver XD.
Libellune a écrit :
lun. 21/10/2019, 18:28:48
Salut!
Merci pour la démo elle a l'air pas mal!
Alors pour info j'ai choisi un mage pour mon premier avatar mais impossible de mettre l'armure correspondante.
Du coup j'ai créé avec un 2ème personnage gardien avec lequel je n'ai pas de problème.
Par contre quand j'entre dans l'arène la fenêtre de dialogue s'ouvre et reste vide et le message suivant s'affiche :
"Loading Error
Failed to liad :img/faces/Ma%C3%AEtres1.png"
Alors là, c'est bizarre O_o. Tu avais quelle classe, quand c'est arrivé, au juste ? Gardien ou Mage ? Parce que j'ai pas trouvé de message d'erreur.

Je viens de changer la démo. Libellune, dis-moi si tu as toujours les mêmes bugs :).
Salut!

Quand le message d'erreur s'est affiché j'étais gardienne.
Je charge de nouveau le jeu demain et te tient au courant.

Merci et bonne soirée !
Alors je viens de faire un essai en téléchargeant de nouveau la démo.

Le même message d'erreur apparaît...
O_O
Alors là, j'y comprend plus rien. Tu pourrais me prendre une capture d'écran du message d'erreur si tu peux, et me redire le plus précisément possible les conditions avant le bug (sexe du perso, classe, moment dans le jeu,...). Parce que je quand j'y joue, j'ai aucun problème quand je prend un gardien :(.
J'ai pris une photo c'est plus simple pour moi ☺. Et cette fois ci j'étais en mage. Mais le problème vient sûrement de mon pc qui n'est pas tout récent...
20191024_102251.jpg
Sûrement, oui. Parce que sinon, je vois difficilement où est le problème :(. Quand je joue avec la même version que sur le drive, mais que pour moi, ça me dit rien. J'ai du mal à trouver un problème que j'ai pas, en fait.
Hum, au pire, on peut essayer un dernier truc. C'est tordu, mais ça a toujours une chance de marcher. Vu que c'est pour le 1er combat, et qu'il veut pas afficher un visage en particulier, et je sais lequel, on peut tenter un truc. Je te passe l'image du visage, puis toi, tu vas un peut fouiller dans les dossiers du jeu. T'inquiète, je vais t'expliquer: quand tu ouvre le dossier quand tu veux lancer le jeu, tu as plein de truc, non ? "locales", "swiftshader", etc ? Eh bien tu ouvre le dossier "www", puis tu ouvre "img". Ensuite, tu vas dans faces, et tu copie-colle l'image que je vais te donner. Tu ne change surtout pas le nom de l'image. C'est là-dessus que se base le jeu pour la retrouver quand tu joue. En tout cas, si tu as un problème avec le nom de l'image, de toute façon, c'est "Maître1". Enfin bref, après l'avoir copié-collé, si il ton pc te dit que l'image existe déjà (bon, déjà, ça pue un peu, on va pas se mentir), eh ben tu remplace celle déjà existante par celle que je t'ai donné. Puis, tu relances le jeu, et tu croise les doigts pour que ça marche. J'ai jamais vraiment eu l'occasion d'essayer pour ce genre de problème, mais sur un malentendu, ça peut toujours marcher.

Fichiers joints

Merci pour tout le mal que tu t'es donné en tout cas!

Je viens de faire la manip et ça a fonctionné! Le fichier existait déjà mais sous le nom "Ma+"tres1....

Encore merci et bonne soirée!
Mais de rien ^^. Ça m'embêtait vraiment que tu puisse pas y jouer. Et surtout, si d'autres avaient le même bug, ça leur a aussi rendu service :). Au moins, je sais officiellement comment gérer ce genre de bug. Sinon, bonne démo, et n'oublie pas de me donner ton avis quand tu l'auras terminé :).
Je te tiens au courant quand j'ai terminé mais ça ne seta pas pour tout de suite....

Juste une remarque au moment de la création de l'avatar, une fois qu'on a choisi le sexe et la catégorie, le même message s'affiche 2 fois de suite (juste avant d'arriver au marché des esclaves).

Bon week-end !
Coucou, j'ai fini la démo et j'ai adoré!

Le scénario est bien construit et assez drôle, et c'est sympa de pouvoir aller se balader à droite à gauche aussi.
Du coup hâte de découvrir la version entière!
Merci beaucoup, content que tu l'ais apprécié :). Je continuerais de poster de nouvelles versions du jeu au fur et à mesure, ajoutant ou retirant des éléments (je précise, je retire très rarement des choses ^^).
Par contre, je dis ça pour plus tard, si certains veulent transférer leurs sauvegardes des anciennes versions dans les nouvelles que je posterais à l'avenir, je peux pas dire avec certitude que le jeu marchera sans problème. Après, vous pouvez toujours essayer, je vous expliquerais comment faire, c'est extrêmement simple.
Accès réservé aux ADULTES uniquement.
Déclarez-vous être majeur(e) ?